Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Результат ВПР необходимо представить в ином виде
 
Прошу помочь! Необходимо, чтобы в листе "результат" выделить "шапку" например надписью - нет данных (может ещё и цветом). т.к. у неё реально нет данных, а ставится в "Результате" - 0. А 0 это 0 в данных.
 
ну так и поставьте в исх. данных (на листе "список") в соотв. ячейке "нет данных"
функция-то причём?
Изменено: ikki - 14 Дек 2013 13:13:55
фрилансер Excel, VBA - контакты в профиле
"Совершенствоваться не обязательно. Выживание — дело добровольное." Э.Деминг
 
там изначально не данных и быть не может.
 
вы поняли, что я вам предложил?
чем не подходит такой вариант?
фрилансер Excel, VBA - контакты в профиле
"Совершенствоваться не обязательно. Выживание — дело добровольное." Э.Деминг
 
Спасибо!!!
 
если оч.хочется формулу, то можно примерно так:

Код
=ЕСЛИ(ЕПУСТО(ИНДЕКС(список!$C$3:$C$11;ПОИСКПОЗ(A6;список!$A$3:$A$11;0)));НД();ВПР(A6;ЯСН;$C$2+2;0))
фрилансер Excel, VBA - контакты в профиле
"Совершенствоваться не обязательно. Выживание — дело добровольное." Э.Деминг
Страницы: 1
Читают тему (гостей: 1)
Наверх