Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Убрать ошибку #Н/Д в формулах массива
 
Есть такая формула, которая вводится сразу в несколько ячеек:
Код
{=ЧАСТОТА(ЕСЛИ(Таблица[Столбец]<2;СТРОКА(Таблица[Столбец]));ЕСЛИ(Таблица[Столбец]>1;СТРОКА(Таблица[Столбец])))}
 

Как в результатах вывода убрать ошибку #Н/Д?
Все способы, которые можно нагуглить, в этом случае не помогают.
 
Поможет бабушкин рецепт с современными правками:
приложить к ранке теме небольшой листик полевого пример Excel,  глубоко дышать, успокоиться, подождать какое-то время (а не улетучиваться с форума, как после создания темы)... заглянуть в тему.
99% гарантии, что проблема улетучится.
 
Цитата
vikttur пишет: Поможет бабушкин рецепт
:)  
Вот файл-пример.
 
Не разбираясь, зачем это нужно:
=ЕСЛИОШИБКА(ИНДЕКС(ЧАСТОТА(ЕСЛИ($A$1:$A$20<2;СТРОКА($A$1:$A$20));ЕСЛИ($A$1:$A$20>1;СТРОКА($A$1:$A$20)));СТРОКА(A1));"")
Формула массива, вводится в одну ячейку, копируется по строкам.
 
vikttur, спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх