Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Помогите рассчитать значения по нескольким параметрам одной формулой
 
Дорогие форумчане, прошу помочь с головоломкой, которую даже сложновато сформулировать...))
Задача, в общем, такая: нужно прописать формулу, которая будет "понимать" и соотносить дату в одном столбце с обозначением месяца в названии другого столбца и выводить нужные результаты. См. приложенный файл, там я постаралась описать подробнее/понятнее.

Заранее огромное спасибо!
Изменено: Lofthildur - 8 Сен 2014 17:38:51
 
так
Код
=ЕСЛИ(МЕСЯЦ(D$1)<МЕСЯЦ($C3);"-";$P3/(12-МЕСЯЦ($C3)+1)) 
 
awesome! thanks a lot!
 
как вариант
Страницы: 1
Читают тему (гостей: 1)
Наверх