Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Расчет оплаты труда (посменная и почасовая оплата)
 
Доброго всем времени суток!
Помогите пожалуйста составить формулу для расчета заработной платы.
Условия следующие: Если "р" ( рабочий день) оплата 1000р./ день, если "число" ( к примеру отработано 5 часов) то умножаем на 150р/ч и в конце сколько заработано за месяц.
Заранее огромное спасибо за помощь
 
Пример в файле... от Вас.
 
Масленница, вот то что vikttur, сказал эт обязательно с вашей задачкой особенно рабочий день 1000 стандартно 8 часов в округлении 125 руб час, если работают "профи по заданию" у вас 150 руб час как их отличать
Лень двигатель прогресса, доказано!!!
 
По написанному видится так
Цитата
...и в конце сколько заработано за месяц.
Код
=СЧЁТЕСЛИ($A$1:$O$1;"р")*1000+СУММ($A$1:$O$1)*150 
только диапазон вымышленный. А для того что до И, нужен пример.
 
Добрый день! Всем огромное спасибо за отклик. Извиняюсь за молчание. Уезжал в командировку. Пример во вложении.
 
Огромное спасибо gling. Все получилось.  :)
 
...чтоб новую тему не создавать, Отцы, подмогните... Задача, считай, та же что и в примере выше. Только у меня нет значений "Р" (полный рабочий день) или "5" (отработанных в день часов), а есть продолжительность рабочего дня в часах и минутах, в ячейках формат - время.
Добавлю, что время округляется до часов; значение минут всегда :00. Но никаким способом не получается у меня вот эти часы умножить на ставку в час. Как это сделать?
 
Цитата
K E R K написал:
Как это сделать
Можно так:
Код
=B2*ТЕКСТ(A2;"чч")
Страницы: 1
Читают тему (гостей: 1)
Наверх