Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Ранжирование от меньшего к большему
 
Добрый день подскажите синоним функции Ранг только на оборот что бы чем меньше было значения тем выше ее ранг.
Код
=ЕСЛИОШИБКА(РАНГ(CK107;$CK$107:$CK$122)+СЧЁТЕСЛИ(CK$107:CK107;CK107)-1;"-")
т.е 37 =1 место,
     47 = 2 место
     48 = 3 и т.д.

Спасибо.
 
а аргумент "порядок" в ф-ции РАНГ для кого?
 
у ранга есть третий аргумент определяющий порядок присвоения сначало наименьшим или сначало наибольшим
Лень двигатель прогресса, доказано!!!
 
Спасибо извините за невнимательность
Страницы: 1
Читают тему (гостей: 1)