Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Функция ЕСЛИ: выбор коэффициента с учетом интервала
 
Добрый день, подскажите как задать в формуле ЕСЛИ или не обязательно ЕСли, может какая другая подойдет, интервал.
Задача следующая
есть три колонки
1 стоимость
2 группа
3 выводимое значение с помощью ЕСЛИ

если значение в 2 графе группа находится в интервале от 3<= x <= 7, то значение 1 графы умножаем на 0,3, в остальных случаях на 0,1.

я прописываю формулу следующую =ЕСЛИ(3<=А2<=7;А1*0,3;А1*0,1), но она срабатывает только на ложь, т.е. на интервал с 3 до 7 все равно считает *0,1
Как правильно прописать интервал?
 
ЕСЛИ(И(B1>=3;B1<=7);A1*0,3;A1*0,1)
 
Код
И(;)
название плохое
Изменено: Сергей - 26 Фев 2015 11:51:26
Лень двигатель прогресса, доказано!!!
 
У Вас ошибка случайно не закралась? A2<=3 и она-же<=7? Может все-таки так
Код
=ЕСЛИ(И(B1>=3;B1<=7);A1*0,3;A1*0,1)
Согласие есть продукт при полном непротивлении сторон.
 
Всем спасибо, функция И помогла. да было неправильно столбцы А и В, перепутала здесь когда формулу писала.
Страницы: 1
Читают тему (гостей: 1)