Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Таблица учета остатков
 
Суть: Есть Данные в таблицах
Надо: Чтобы сравнивались столбцы А и N и
 если ячейка А и N совпадают, из ячейки B вычетается соотв.ячейка О
Надо 2: Чтобы сравнивался столбец Е с
 столбцами L и Р и при совпадении из ячейки F вычитались соотв.ячейки М и Q
 
Вы забыли самое главное...
Куда результат-то выводить всех этих ужасов?...


З.Ы. А... кажись, догадался! :)
Код
=ЕСЛИ(A2=N2;B2-O2;B2)
Это - в ячейку С2 и тянуть вниз
Код
=ЕСЛИ(И(E2=L2;E2=P2);F2-M2-Q2;F2)
А вот это - в G2  и тянуть вниз.
Изменено: Пытливый - 27 Фев 2015 17:28:28
Кому решение нужно - тот пример и рисует.
Страницы: 1
Читают тему (гостей: 1)