Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Обновление даты
 
Подскажите пожааста , есть ли возможность менять  как -то  автоматически  дату вот в таком  документе?http://www.ex.ua/337512995330
 
исхожу из предположения, что данный лист раз в месяц копируется и в копии нужно поменять даты на даты следующего месяца.
менять можно. самыми разными способами.
один из вариантов - вручную вводить новую дату только в ячейку A2
а в А3 - формулу =ЕСЛИ(B2="ПРЕДСТАВИТЕЛЬСКИЕ Итог";A2+1;A2) и протянуть её до конца.

но это не главная проблема Вашего файла.
реализованный вариант ведения учёта - чудовищный по трудоёмкости и - одновременно с этим - неудобству использования.
я Вам искренне сочувствую.

по хорошему - надо всё переделывать. коренным образом.
фрилансер Excel, VBA - контакты в профиле
"Совершенствоваться не обязательно. Выживание — дело добровольное." Э.Деминг
 
Если без формулы.
1. (1) Вставляете пустой столбец справа от столбца с датами (A:A) или (2) копируете столбец А:А в любой пустой, например в Н:Н.
2. Выделяете его и протягиваете в пустой столбец справа, при нажатой прав.кнопке мыши (ПКМ). (1) - это будет столбец В:В. (2) - столбец I:I.
3. При отпускании ПКМ в контекстном меню выбираете "Заполнить по месяцам".
4. Полученный столбец (B:B или I:I) вставляете на место прежнего (A:A).

ИМХО
По-моему, данные вполне разумно организованы, если пользоваться при заполнении автофильтром и предварительно удалять данные прошлого месяца.
И м.б. вынес бы слово ИТОГ в столбец Статья. Автофильтром тогда удобнее ГРУППУ выделять.
Изменено: Михаил Лебедев - 1 Мар 2015 11:39:06
 
Цитата
ikki написал: ...данный лист раз в месяц копируется и в копии нужно поменять даты на даты следующего месяца.
ТОчно!
 
Цитата
Михаил Лебедев 3. При отпускании ПКМ в контекстном меню выбираете "Заполнить по месяцам".
Блин , все так просто ....Огромное спасибо!:)
Изменено: Coiffure - 2 Мар 2015 14:24:57
 
Coiffure, ну вот зачем Вы ВСЁ цитируете?
 
мда...
понимание "просто и удобно" столь разнообразно...
каждый месяц выполнять кучу действий по вставке-заполнению-копированию-удалению - оказывается "просто".
а один-единственный раз ввести одну формулу и потом просто менять одну дату в самой верхней ячейке - "сложно".

тогда и в самом деле:
Цитата
Михаил Лебедев написал: данные вполне разумно организованы
фрилансер Excel, VBA - контакты в профиле
"Совершенствоваться не обязательно. Выживание — дело добровольное." Э.Деминг
 
Цитата

Цитата
Юрий М написал:
Coiffure, ну вот зачем Вы ВСЁ цитируете?
Не в теме, если что приношу свои извинения.
Цитата

Цитата

"ikki написал:
мда...
понимание "просто и удобно" столь разнообразно...
Спасибо,достучались  до моего сознания.Действительно РАБОТАЕТ!:)))И вам  за  это ОГРОМНОЕ СПАСИБО!
Изменено: Coiffure - 1 Мар 2015 23:46:37
 
Coiffure, даже и не думал, что перед тем, как нажать кнопку цитирования, Вы вообще не думаете!
Да посмотрите же, на что похожи Ваши сообщения!
Прошу исправить (пункт о чрезмерном цитировании в правилах есть)
 
Цитата
ikki написал: понимание "просто и удобно" столь разнообразно...
ага 8)
Страницы: 1
Читают тему (гостей: 1)