Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Какую формулу использовать, чтобы вытащить из набора ячеек то, где есть определенный символ
 
Всем доброго времени суток!
Такая задача: необходимо вытащить формулой первое по счету слева направо значение из строки в том случае, если внутри имеется определенный символ, например открывающая скобка "("
файл с примером прикрепил в этом файле вручную выбраны правильные значения в диапазоне L3:L8
 
 
Код
=ИНДЕКС(B3:J3;1;ПОИСКПОЗ("*(*";B3:J3;0))
Согласие есть продукт при полном непротивлении сторон.
 
спасибо! формула подошла! ура!!!
 
ну еще как вариант
=ГПР("*(*";B3:I3;1;0)
Страницы: 1
Читают тему (гостей: 1)