Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Перетаскивание ссылок с интервалом в несколько ячеек, как перетаскивать формулы со ссылками не на соседние ячейки
 
Добрый день!

помогите, пожалуйста, найти изящное решение следующей задачи:
есть ряд данных по периодам: янв.фев.мар.1 кв.апр.май.июн.2кв и т.д.
как создать ссылки на ячейки с кварталами, чтобы при перетаскивании или копировании ссылок данные переносились в строку 1кв 2кв 3кв. и т.д., т.е. перескакивали через месяцы?
Пример таблицы во вложении.

Спасибо заранее!
 
Код
кварталы через месяца.xlsx =ИНДЕКС($B$3:$Q$3;СТОЛБЕЦ(A1)*4)
Вариант
Изменено: Сергей - 3 Мар 2015 12:30:19 (перемудрил остат и не нужен совсем)
Лень двигатель прогресса, доказано!!!
 
Сергей, спасибо Вам, то, что надо!
Страницы: 1
Читают тему (гостей: 1)