Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
СУММЕСЛИМН с параметрами по части текста
 
Здравствуйте,
Во вложении таблица. Мне необходимо сложить все ячейки с условием: 1. В столбце A выбрать те, которые начинаются с 1. (именно 1точка), т.к. будет привязка к $A2. Условие 2: =$B2

=СУММЕСЛИМН($C$6:$C$17;$A$6:$A$17;НАЧИНАЕТСЯ с $A2;$B$6:$B$17;$B2)
Подскажите Как правильно записать 1 условие?
 
=СУММЕСЛИМН($C$6:$C$17;$A$6:$A$17;$A2&"*";$B$6:$B$17;$B2)  
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
вариант
Код
=СУММЕСЛИМН($C$2:$C$17;$A$2:$A$17;ЛЕВСИМВ($A2;2)&"*";$B$2:$B$17;$B2)
Изменено: Сергей - 3 Мар 2015 14:19:15 (для выбора какие результаты нужны)
Лень двигатель прогресса, доказано!!!
 
Всем спасибо. Все как просто
Страницы: 1
Читают тему (гостей: 1)