Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
заполнения таблиц с разными форматами даты
 
необходимо перенести значения с одной таблицы в другую. что то не могу понять как.
 
Заполните вторую таблицу вручную, без формул, что-бы наглядно увидеть что должно получиться в итоги
Согласие есть продукт при полном непротивлении сторон.
 
на самом деле, таблица намного больше. вручную не выход(((
 
Цитата
babay написал: вручную не выход(
Заполните ДЛЯ ПРИМЕРА, чтобы было понятно - ЧТО нужно получить на выходе.
 
Цитата
babay написал: на самом деле
непонятно ЧТО должно быть во второй таблице? Сумма чисел по дням недели из первой?
Согласие есть продукт при полном непротивлении сторон.
 
да, именно так.
 
нужно, из всех дат выбрать все понедельники и сумму чисел вписать во вторую таблицу и так по каждому дню.
 
С доп. столбцом в русской локализации
Согласие есть продукт при полном непротивлении сторон.
 
спасибо большое.)) Когда знаешь все просто!))
 
Может так? Без доп столбца и понедельник первый день недель. Можно поменять 2 на любую цифру.
Код
=СУММПРОИЗВ((ДЕНЬНЕД($B$6:$B$23;2)=СТРОКА(A1))*$C$6:$C$23)
Изменено: gling - 3 Мар 2015 23:58:12
 
этот вариант лучше. но нужно с доп столбцом, что б было видно дни недели
 
В доп столбце формулу измените, она не правильно показывает. Должно быть так
Код
=ТЕКСТ(B6;"дддд")
 
уже исправил.спасибо
Страницы: 1
Читают тему (гостей: 1)