Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Максимальные продажи за 5 подряд идущих дней
 
Добрый день, формучане!

Есть такая задача: "Необходимо с помощью функций определить максимальную суммарную продажу за 5 подряд идущих дней"

Никак не могу понять какие функции позволят избежать создание промежуточной таблички и при этом еще й выделят максимальное значение.
Подозреваю, что и здесь не обойтись без чуда под названием СУММПРОИЗВ, но не представляю как это реализовать...
Был бы очень благодарен за помочь)
Изменено: AleX_X89 - 6 Мар 2015 12:27:15
 
а соседний столбец нельзя использовать?
а то можно в E2 формулу:
Код
=СУММ(B2:B6)
и скопировать ее вниз, а затем применить МАКС()
либо одной формулой массива:
Код
=МАКС(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(B2;СТРОКА(B2:B25)-2;;5)))
 
MCH, ох**неть))))
Формула Смещение в массиве имметирует итерации, Промежуточные итоги суммируют по каждой итерации, а Макс выделяет максимальное значение - КРУТО!)

Спасибо большое!) Обязательно нужно познакомиться поближе с этими функциями)
Страницы: 1
Читают тему (гостей: 1)