Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск определенного значения в строке, Поиск определенного значения в строке и перенос данной строки на другой лист.
 
Помогите плиз, мне нужна формула или макрос, лучше формула, для поиска определенного значения в строке таблици и переноса этой строки на другой лист в другую таблицу. В примере будет значение "push off"
 
Так
Код
=ВПР($C$2;'1'!$C$9:$O$158;СТОЛБЕЦ()-2;0)

 
...у Вас 2 раза значение "push off". Какой из 2-х перетаскивать?
и зачем пустые списки в ячейках?
 
Может так?
 
Я взял этот файлик из оригинального файла, оригинальный файл очень велик по размеру.
Мне необходимо все строки со значением  "push off" переместить на другой лист, составить список "push off".
 
Цитата
gling написал: Может так?
Да,да,да!!!!
Огромное спасибо!
Голову сломал, так сам и не додумался.
 
Можно скопировать лист, а потом в нем с помощью автофильтра выбрать всё, что не push off, и удалить
 
EvaLaguna, а какое отношение Ваш вопрос имеет к этой теме? Создайте свою. И файл-пример не забудьте прикрепить с исходными данными и с желаемым результатом.
Страницы: 1
Читают тему (гостей: 1)