Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подставление цены в зависимости от значения в ячейке
 
Простите за наверняка банальный вопрос, я пытался найти что-то, но не могу точно сформулировать запрос для поиска и нахожу "почти, но не совсем".

В общем нужна формула, которая будет выдавать стоимость в зависимости от того, что будет написано в ячейке F, если "П", то умножать количество (G) на одно число из прайса, если "Б", то на другое.
 
надеюсь найдете куда поставить в вайшем супер информативном примере
Код
=ВПР(ЕСЛИ(F3="п";"плёнка";"бумага");$A$3:$B$4;2;0)*G3
Изменено: Сергей - 10 Мар 2015 14:13:28 (очепятки)
Лень двигатель прогресса, доказано!!!
 
Можно так: если видите ноль, значит не поставили ни "П" ни "Б"
PS: Можно вместо нуля в формуле поставить 1, тогда четче будет видно поставили ли буквы или нет, или строка вообще пустая, в первых случаях либо будет сумма либо просто количество, во втором случае будет ноль.
Изменено: GeorgeDark - 10 Мар 2015 14:19:58
 
Добавил выпадающий список. Наверное так удобней будет
 
GeorgeDark спасибо, работает!
alexthegreat да, так потехнологичней, спасибо.
Изменено: frezzze - 10 Мар 2015 14:22:20
Страницы: 1
Читают тему (гостей: 1)