Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Добавить под имеющиеся единицы измерения коды
 
Доброго времени суток! Подскажите или лучше пропишите в имеющемся файле следующее: как добавить под имеющиеся единицы измерения в ячейку коды. Спасибо!
 
Если поменяете местами столбцы Е и F, то можно при помощи ВПР()
 
В моем случае поменять можно, но у меня с ВПР все сложно) Прошу помощи, заранее спасибо!
 
для ячейки B3:
Код
=ЕСЛИОШИБКА(ИНДЕКС($E$2:$E$31;ПОИСКПОЗ(A3;$F$2:$F$31;0));"")
F1 творит чудеса
 
=ВПР(A3;E2:F31;2;0) Кроме замены столбцов поменяйте диапазон для выпадающего списка.
 
Спасибо Максиму Зеленскому, по вашей формуле у меня получилось, а через ВПР не удалось, жаль(
 
Цитата
ШАГ написал: через ВПР не удалось
так столбцы поменять Юрий предлагал :)
F1 творит чудеса
 
Цитата
ШАГ написал: а через ВПР не удалось
Предложенная формула не сработала?
 
Можно и не менять местами, но применять ВПР() в связке с кажется по русски это ВЫБОР():
Код
=VLOOKUP(A2,CHOOSE({1,2},$F$2:$F$31,$E$2:$E$31),2,0)
 
Цитата
Юрий М написал: Предложенная формула не сработала?
Не сработала почему то(
 
ШАГ, не нужно цитировать всё подряд.
А почему у меня работает? ))
(только не закрепил диапазон)
ВПР 01.jpg (41.17 КБ)
Страницы: 1
Читают тему (гостей: 1)