Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Обработка прайс листа поставщиков наличие и цены
 
Всем привет. нужна  помощь по обработке прайс листов не для 1С. (формула) .. пример задачи во вложении .
кто знает прошу помочь... спасибо заранее...( и сколько если что будет стоит такая формула???)
пример тут
http://my-files.ru/4pnlr7
Изменено: numer - 6 Апр 2015 09:34:36
 
Формула такая, пробуйте в ячейку E2 и тянуть вниз.
Код
=ЕСЛИ(ЕОШИБКА(ПОИСКПОЗ(A2;'ЛИСТ2 поставщик'!$B$1:$B$1223;0));"Нет такого";ПОИСКПОЗ(A2;'ЛИСТ2 поставщик'!$B$1:$B$1223;0))
 
Доброго времени суток gling спасибо огромное за  помощь и  кто откликнулся ...  но выдает ошибку  или немного работает не так как надо...  В колонке Е в место цены ставит номер строки  а мне нужно чтоб там была цена,, в файле пример....

http://my-files.ru/ekte00
 
Запишите такую формулу
Код
=ИНДЕКС('ЛИСТ2 поставщик'!$A$1:$O$1224;ПОИСКПОЗ(A2;'ЛИСТ2 поставщик'!$B$1:$B$1224;0);10)
 
опять ошибку выдает не то число подтягивает (но формула рабочая) ........ может,я неправильно   объяснил вот еще раз
новый пример
http://my-files.ru/af8a9i  
я может просто допустил ошибку написал лист2поставщик
можно попробовать без этого но что то не получается у меня
и формула  не протягивается.

лист1 лист2  
Страницы: 1
Читают тему (гостей: 1)