Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Расчет общей цены проживания, по двум датам (заезд/выезд), разные цены, на разные периоды, на разные номера
 
Похожий пример уже обсуждался здесь http://www.planetaexcel.ru/forum/?PAGE_NAME=read&FID=8&TID=15083, прикрепляю пример уже описанный,
единственное отличие, имеется разные номера со своими ценами на разные периоды,
если задан определеный номер апартамента, необходимо задать значения этого номера

Спасибо
 
И Вам здравствуйте. Вы предлагаете изучить тему которая была? Сравнить её с вашим файлом, выяснить где прописаны "свои цены", "найти 10 отличий" и написать формулы по "единственному отличию"? Что должно получиться в конечном результате? Из вашего примера ничего не понятно.
Изменено: gling - 14 Мар 2015 22:58:43
 
Извините, сейчас опишу пример подробно.
Как рассчитать общую цену проживания в отеле например с 10.07.2010 до 20.07.2010,
если цена за день проживания в номере "102"
с10.07 до12.07. – 10 у.е.,
с 13.07 до17.07. – 20 у.е и
с 18.07 до 20.07 – 30 у.е

в номере "104"
с10.07 до12.07. – 12 у.е.,
с 13.07 до17.07. – 22 у.е и
с 18.07 до 20.07 – 32 у.е

в номере "106"
с10.07 до12.07. – 15 у.е.,
с 13.07 до17.07. – 25 у.е и
с 18.07 до 20.07 – 35 у.е

перечислила 3 номера в пример, а номеров много со своими ценами.
Даты проживания и номер будут меняться, надо найти формулу :) для работы.    
Я ввожу дату заезда и дату выезда и номер апартамента, надо получить общую сумму к оплате.
надеюсь что  стало более понятно,

спасибо за внимание
 
excel file
 
Попробуйте такую формулу
Код
=СУММПРОИЗВ(ПРОСМОТР(СТРОКА(ИНДЕКС(A:A;$A$4):ИНДЕКС(A:A;$B$4));$F$4:$F$7;ИНДЕКС($G$4:$I$7;;ПОИСКПОЗ($A$7;$G$3:$I$3;0))))
 
Огромное спасибо!!!
Страницы: 1
Читают тему (гостей: 1)