Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммирование ячеек в столбце через n-интервал, Пытаюсь автоматизировать подсчёт ЗП на предприятии
 
Здравствуйте! Целый день ломаю голову над тем как автоматизировать подсчёт ЗП на предприятии.
Пытаюсь посчитать суммарные значения за месяц Премии, Начисления, Столовой и т.д.

Это небольшая вырезка из большой таблицы. Нужно в клетке Премия F155 посчитать значения Премия в столбце АК.
Изменено: zva89 - 16 Мар 2015 17:23:26
 
И? Чем СУММЕСЛИ не устраивает?
 
В F155 и протянуть вправо
Код
=СУММЕСЛИ($D$2:$D$147;F$154;$AK$2:$AK$147)
Согласие есть продукт при полном непротивлении сторон.
 
Я щас примитивным суммированием проверю эту формулу, но уже щас кажется, что она работает. До этого тоже составлял формулы, порой достаточно сложные. Доходил своим умом. А тут прям никак догадаться не мог. Оказалось, что всё гениально просто. Даже и не подозревал о такой возможности функции СУММЕСЛИ :)
Изменено: zva89 - 17 Мар 2015 05:45:20
Страницы: 1
Читают тему (гостей: 1)