Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Посчитать кол-во по повторяющемуся условию в диапазоне формулой
 
Помогите посчитать формулой количество соседних ячеек , когда выше число до 50 а следующее -  больше) ( условие в яч № к18)
в приведенном скриншоте делает только для клеток К6 и К7. - дает 1
теперь надо придумать как это применить ко всему диапазону К6-К16. т.е должно в данном случае получиться 3
Спасибо!!!
 
 
Дополнительный столбец с формулой
Код
=И(A1<50;A3>50)
А потом
Код
=СЧЁТЕСЛИ(B2:B11;ИСТИНА)
И, кстати, в вашем примере таких ячеек 4, а не 3

Второй вариант без допстолбца
Код
=СУММПРОИЗВ(($A$1:$A$9<50)*($A$3:$A$11>50))

Изменено: МВТ - 16 Мар 2015 21:52:06 (Второй вариант)
 
Наверно ($A$2:$A$10>=50)? В примере K6 и K7 не перескакивая через ячейку.
Изменено: gling - 16 Мар 2015 22:05:08
 
Цитата
МВТ написал: И, кстати, в вашем примере таких ячеек 4, а не 3
Понял объясение, реализовал, спасибо!
Таких ячеек.... три (когда нуль превращается в число больше 50)
Страницы: 1
Читают тему (гостей: 1)