Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Накопительный итог в соответствии с выбранным месяцем
 
Всем доброго времени суток!

Подскажите пожалуйста, какую формулу испольовать для получения актуальной инфы (пример в приложении).
Задача, при смене номера месяца, в соответствующей строке должна автоматом считаться сумма с начала года (выставили март, сумма = январь:март, высытавили апрель , сумма =январь:апрель и т.д.)

Спасибо.
 
Для ячейки R8 можно такую формулу:
Код
=СУММЕСЛИ($C$8:$N$8;"<=" & $C$3;C9:N9)
И потом тянуть вниз.
Кому решение нужно - тот пример и рисует.
 
Вариант:
Код
=СУММ($C9:ИНДЕКС($C9:$N9;;$C$3))
Изменено: Влад - 18 Мар 2015 13:14:48
 
Спасибо,
Вариант Влада помог.

П.с. Вариант "Пытливого" тоже работает, но не могу понять как)))
Изменено: Васильев Вася - 18 Мар 2015 13:52:59
Страницы: 1
Читают тему (гостей: 1)