Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Необходимо вычислить долю продаж
 
Добрый вечер!
Необходимо вычислить долю продаж магазина в общей реализации сети для PLU 1234 и 11224.
пример прикладываю  
 
Такая формула подойдет?
Код
=СУММПРОИЗВ(($B$3:$B$32=$B3)*($C$3:$I$32))/СУММ($C$3:$I$32)
Изменено: gling - 19 Мар 2015 23:54:38
 
Предположим что этих PLU там не 3, а 15, и надо вычислить долю продаж всего по 2м. Как быть тогда? Я просто не очень шарю в формулах(
Нет, я понимаю что написано в ней, но такие огромные формулы меня пугают.
Спасибо, завтра посмотрю что получится на тесте
Изменено: Игорь Р - 20 Мар 2015 00:07:41
 
А если вычислять долю продаж КАЖДОГО магазина отдельно для этих 2х PLU?
 
Цитата
Я просто не очень шарю в формулах(
А я не шарю в магазинах Посмотрите еще вариант для каждого магазина и для каждого PLU
Изменено: gling - 20 Мар 2015 00:30:01
 
Спасибо большое! Завтра попробую!
 
В файле была ошибка в столбце J файл в сообщении #5 заменил
Страницы: 1
Читают тему (гостей: 1)