Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выбор значения по присвоенному рейтингу
 
Господа, добрый день.
Пожалуйста, помогите решить вопрос.
Есть список продавцов в колонке A, а также им автоматически считается рейтинг по результатам продаж в колонке B
      A                   B                 C
Продавец 1             2                 ?
Продавец 2            4
Продавец 3            3
Продавец 4            1

необходимо, чтобы в ячейке C1 появлялось ИМЯ лучшего продавца, то есть нужна формула, которая выберет в данном случае
имя продавца 4, так как у него лучший рейтинг - 1.
Изменено: argon - 23 Мар 2015 01:49:55
 
добрый день, Господин!
http://www.planetaexcel.ru/techniques/2/92/
фрилансер Excel, VBA - контакты в профиле
"Совершенствоваться не обязательно. Выживание — дело добровольное." Э.Деминг
 
Большое спасибо, много читал - смотрел, этого не видел.
 
Без Вашего конкретного примера
Код
=ИНДЕКС(A1:A8;ПОИСКПОЗ(НАИМЕНЬШИЙ(B1:B8;1);B1:B8))
Согласие есть продукт при полном непротивлении сторон.
Страницы: 1
Читают тему (гостей: 1)