Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Автозаполнение ячеек по данным таблицы
 
Приветствую!
У меня следующая проблема.
На одном листе в файле есть таблица с текстом - 4 столбца, много строчек.
На следующем листе того же файла мне надо сделать следующее.
Для любой из ячеек первого столбца организовать выбор из списка, сформированного на основании данных ячеек первого столбца таблицы на предыдущем листе (это сделал). После того, как пользователь введет (выберет) конкретное значение в ячейке первого столбца (например, A10), необходимо чтобы следующие три ячейки в той же строке (B10, C10, D10) автоматически заполнились в соответствии с данными строки таблицы.

Спасибо
 
Добрый день.
Проще всего будет показать на Вашем примере.
Кому решение нужно - тот пример и рисует.
 
в соседние ячейки конструкцию =ЕСЛИОШИБКА(ВПР(...);"")
F1 творит чудеса
 
Спасибо, все получилось!
Страницы: 1
Читают тему (гостей: 1)