Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подтягивание даты последнего прихода в отдельную ячейку
 
Добрый день,

Просьба помочь в решении тяжелой для меня задачки. Мне необходимо в отдельном столбце, для каждого товара прописать месяц его последнего прихода. В примере я постарался указать, что именно хочу.

Спасибо.
 
Как вариант: ищем последнюю заполненную ячейку в строке, а затем по ней выбираем ячейку из шапки.
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
массивная
Код
=МАКС(ЕСЛИ(B3:O3<>"";$B$2:$O$2))
Лень двигатель прогресса, доказано!!!
 
не массивная
Код
=ИНДЕКС($C$2:$O$2;ПОИСКПОЗ(999^9;$C3:$O3;1))
Лень двигатель прогресса, доказано!!!
 
Спасибо большое, обе подходят! )) Вы не раз меня выручали ))  
Страницы: 1
Читают тему (гостей: 1)