Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как создать зависимость для логарифмического выражения
 
Необходимый формат на вкладке Лист1 в прикрепленном файле. Диапазоны на вкладке lists. Как при таких исходных данных посчитать сумму скидки в зависимости от значения в ячейке С2 на вкладке Лист1?

?есть что-то похожее, но с логарифмическим выражением вместо "да":
=ЕСЛИ(C2="Салон";"Да";"0"
Формат таблицы не желательно менять и макросы подключать тоже. Всю голову сломала уже себе

Еще вопрос как зафиксировать для "клиента" только одно значение из диапазона "место". Допустим Петя приходит всегда только в салон, т.е. категория "дом" никогда не будет для него доступна?
 
в F2
Код
=ЕСЛИОШИБКА(ВПР(C2;lists!$B$4:$C$5;2;0);0)
Лень двигатель прогресса, доказано!!!
 
Сергей ,Огромное спасибо!!!  Снимаю шляпу!!! you made my day!
Изменено: perkusya - 5 Май 2015 13:40:08
Страницы: 1
Читают тему (гостей: 1)