Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Видимо, неправильно расставлены знаки при определении условий ЕСЛИ
 
У меня вопрос. Что-то видимо не то делаю.
Есть данные. Формулу прописала, а видимо неправильно влепила знаки и мне не дает ответ.
Данные:
Ячейки А1 (с данными), В1 (результат).
Если А1 > или = 1000,   В1 = 0,00
Если А1 > или = 600,   В1 = 1000-А1
Если А1 < 600,   В1 = А1/100*6
0
формула получилась:
=ЕСЛИ(A1>=1000;"0";ЕСЛИ(И(A1>=600);"1000-A1";"A1/100*60"))
Но у меня ничего не считает. Скажите мне, пожалуйста, где я ошиблась?
 
SaltaM, отвечать наверное опасно мы боимся тут в соседней ветке Модератор с шашкой на голо головы рубит так шо делайте выводы
Лень двигатель прогресса, доказано!!!
 
Все понятно. Спасибо за "помощь".
 
SaltaM, не правильный вывод
Лень двигатель прогресса, доказано!!!
 
=ЕСЛИ(A1<600;A1/100*60;ЕСЛИ(A1>=600;1000-A1;ЕСЛИ(A1>=1000;0;0)))
 
alerta, спасибо огромное.

Цитата
Сергей написал:  SaltaM, не правильный вывод
Я в той ветке не увидела связь с моей темой. теперь понятно.
 
Ну и собственно почему ваша формула не работала:
Лишние кавычки, неполное условие для функции И(). Цифры в кавычках преобразуются в текст, поэтому если вам нужно с ними выполнять математические операции, то кавычки тут совсем не нужны )
Код
=ЕСЛИ(A1>=1000;0;ЕСЛИ(И(A1>=600;A1<1000);1000-A1;A1/100*60))
 
GeorgeDark, Спасибо. Я просто учусь. Я это дело, пока не умею. Но очень люблю)))
Страницы: 1
Читают тему (гостей: 1)