Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Формулы дают ошибки #ЗНАЧ!, хотя в новом файле они работают нормально
 
Странное поведение файла. Элементарные формулы дают ошибки #ЗНАЧ!, хотя в новом файле они работают нормально.
Например =ТЕКСТ(17;0)
или =ТЕКСТ(A1;0) A1 содержит число.

Пустые ячейки имеют формат # ##0_р_.;-# ##0_р_. Хотя его явно таким не задавали.
Это как то можно вылечить, не пересоздавая файл с нуля?
 
Проверьте стиль ячеек Обычный, в частности, формат ячеек в этом стиле.
В Excel 2010 это на вкладке Главная -- группа Стили -- кнопка Стили ячеек -- правой кнопкой мыши по стилю Обычный -- Изменить -- Формат

А по поводу ТЕКСТ(...) - должно быть так
Код
=ТЕКСТ(A1;"0")
Изменено: Pelena - 27 Мар 2015 22:59:06
 
Кнопка цитирования не для ответа [МОДЕРАТОР]

Спасибо
Страницы: 1
Читают тему (гостей: 1)