Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как узнать сколько ячеек между заполненными
 
Всем привет!
Реально ли формулой узнать сколько ячеек находится между двумя заполненными каким либо числом (сверху и снизу)
то есть чтобы формула считала количество ячеек, прикладываю файл с примером, там вручную проставлено число.
 
Пробуйте, формула массива
Код
=ЕСЛИ(B1<>"";"";МИН(ЕСЛИ(B1:B$99<>"";СТРОКА(B1:B$99)))-МАКС(СТРОКА(B$1:B1)*(B$1:B1<>""))-1)
Изменено: Казанский - 27 Мар 2015 22:46:39
 
спасибо - работает!!! )
Страницы: 1
Читают тему (гостей: 1)