Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск и вставка по коду детали
 
Добрый день подскажите новичку, нужно в лист А проставить цену и наличие из листа Б. Позизий будет около 2 тысяч.
Заранее большое спасибо за помощь.
Прикрепил файл примера
 
Здравствуйте.
Для цены в В2:
Код
=ВПР(A2;Лист2!$A$2:$C$13;2;ЛОЖЬ)

Для количества - по аналогии.
Изменено: Пытливый - 28 Мар 2015 19:58:05
Кому решение нужно - тот пример и рисует.
 
Вероятно нужно диапазон закрепить, если будете формулу протягивать. Правда я файл не смотрел...
 
Проставил формулу все получилось, протянул на 3 позиции все подхватилось и проставило! Большое спасибо, буду пробовать на реальном списке))
Страницы: 1
Читают тему (гостей: 1)