Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
в Pivot не ссумируются данные из файла.
 
в Pivot не ссумируются данные из файла. при построении сводной таблица получаются одни нули. уже и форматы меняла. ничего не помогает
 
Где Ваш файлик с таблицей, в которой все нули ?
Кажется все забыли про сводные :)
 
файл в аттачменте  
 
Всё просто
В исходнике не используйте ковычки - при начислении Баллов

п.с.
Код
=ЕСЛИ(И(A2="MI-покращення";I2=1);"30";"" & ЕСЛИ(И(A2="KAIZEN";I2=1);"200";""& ЕСЛИ(И(A2="LL";I2=1);"150";""& ЕСЛИ(И(A2="SP";I2=1);"300";""& ЕСЛИ(И(A2="Quick Winn";I2=1);"150";"")

в Этой формуле, к примеру: "30" и т.д. - не цифры, а текст.

Прошу прощения, я поспешил
Ща, исправлюсь .
Формула у вас состоит из 3 формул и & - это не цифры ( а не цифры не ссумируются)
Код
=ЕСЛИ(И(A2="MI-покращення";I2=1);30;ЕСЛИ(И(A2="KAIZEN";I2=1);200;ЕСЛИ(И(A2="LL";I2=1);150;ЕСЛИ(И(A2="SP";I2=1);300;ЕСЛИ(И(A2="Quick Winn";I2=1);150;0)))))

Условия в формуле проверьте.
Из вашей слепил то, что суммируется
Изменено: арех - 30 Мар 2015 17:11:33
Кажется все забыли про сводные :)
 
может можно что-нибудь сделать, чтобы баллы считались?
 
формулу подставьте в начислении баллов - и условия в ней проверьте
Изменено: арех - 30 Мар 2015 17:15:01
Кажется все забыли про сводные :)
 
не поняла..
 
Файлик смотрите (сообщение #10), я на листе "статусы_COLD FIRE" изменил формулу в столбце начисления баллов (Столбец L) на ту, о которой писал в сообщении #8.
Изменено: арех - 30 Мар 2015 17:19:47
Кажется все забыли про сводные :)
 
получилось!! работает.
Спасибо огромное !
Страницы: 1
Читают тему (гостей: 1)