Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вставить второе условие в ЕСЛИ
 
если A1>0 и не равно "Старое", тогда = "Выполнено", если нет ""(пусто), но у меня не получается второе условие вставить, постоянно выдает ошибку
 
Как-то так
Код
=Если(И(A1>0;A1<>"Старое");"Выполнено";"")
 
так пробовала, пишет "Выполнено", даже если =0
 
Вместо И пишите ИЛИ
Но в условии - И...
Пример покажете?
 
формулка.xlsx (14.94 КБ)  
 
А Вы уверены,что условие в на >0 и на "Старое" в одной и той же ячейке? Посмотрел пример, ничего не понял. Что, кроме Просрочено вообще должно быть в ячейке?
Изменено: МВТ - 31 Мар 2015 12:34:30
 
В столбце А ячейки не пустые - там пустые текстовые строки.
Так бывает при вставке анных из другой программы или после преобразования формул в значение.
Выделить пустые - удалить данные.

Почему не написать:
=ЕСЛИ(A1<>"Просрочено";"Выполнено";"")
 
пример, если пусто или написано "Просрочено", то ""(пустота), если заполнена датой, то выполнено
Изменено: misshalida - 31 Мар 2015 12:54:31
 
=ЕСЛИ(ЕЧИСЛО(A1);"вып";"")
 
Спасибо, Вы правильно написали, очистила, все получилось
Страницы: 1
Читают тему (гостей: 1)