Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Нумерация при выполнении условия
 
Добрый день.

Помогите пожалуйста решить задачу. Мне необходимо пронумеровать все строки, которые отвечают условию "Больше 25 знаков в строке справа". Методом проб и ошибок я пришел к формуле:  =ЕСЛИ(ДЛСТР(B15)<25;"";СЧЁТЗ($B$15:B15))

Но эта формула выдает мне вот такой результат:

Вместо желаемого:

Заранее благодарю за помощь.
Изменено: diimass - 6 Апр 2015 16:34:03
 
И не лень скрины делать? О примере - в правилах.
Не СЧЕТЗ. Примените МАКС($A14:A14)+1
 
Проверяйте строки. Наверняка там пробелы какие-нибудь затесались в ячейках.
Кому решение нужно - тот пример и рисует.
 
ваша с дополнением vikttur,
Код
=ЕСЛИ(ДЛСТР(B15)>25;МАКС($A$14:A14)+1;"")
Лень двигатель прогресса, доказано!!!
 
Фух, я уже сломал голову. Спасибо большое Сергей, vikttur,
Страницы: 1
Читают тему (гостей: 1)