Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Разбить слова на буквы
 
Здравствуйте,
Мне нужно данные, такие как выделение файлов.
Быть сделано;
В1 или В2 принимать данные от одного символа, оставляя один столбец пустым.
 
Скорректировал.
Изменено: Hugo - 9 Апр 2015 12:45:03
 
=ЕСЛИ(ОСТАТ(СТОЛБЕЦ(A1);2);ПСТР($B1;СТОЛБЕЦ(A1)/2+1;1);"")

Игорь, автор не знает русского языка. И не латыш :)
 
vikttur, спасибо,
Первая формула Почему неправильно?
 
Первую выбросил. И Вы выбросьте. Там шаг неправильно считался.
 
Латыши в основном знают - на улице говорят, в школе изучают...
Вот так понятнее.
 
Для Ваших хороших идей, еще раз спасибо.
 
Вариант:
Код
Function StrToArr(i$)
    StrToArr = Split(Format$(i, Trim$(Replace$(Space$(Len(i)), " ", "@ "))))
End Function
Я сам - дурнее всякого примера! ...
Страницы: 1
Читают тему (гостей: 1)