Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
как удалить опред. символ в ячейке Excel, содержащей текст
 
Нужно из столбца убрать текст, оставить только цифры, пример http://screenshot.ru/c99c8b6a492733d0b8aa1452ac0a0395
 
А я Вас без ссылок пошлю :)
В поиск. неоднократно решалось-обсуждалось. Вы бы поискали сначала.
О файле-примере - тоже пошлю. В правила.

ПСТР или ПРАВСИМВ и ПОИСК(" ")
 
Цитата
vikttur написал:
А я Вас без ссылок пошлю
А если я вас пошлю? Бан получу... ну давай герой дерзай
Изменено: Siroff - 10 Апр 2015 12:56:24
 
Siroff, но ведь в шутку, без злобы!
Вы посылаете людей бегать по ссылке, на которой скрин. Но ведь есть же файл!
Вы поиском пользовались? Пример нормальный показали, на котором Вам же помощь окажут?

Я Вам показал функции, которыми можно решить задачу. Проверяли?
Нет же, сразу на дыбы, обидели...
 
Как будто по ссылке пройти, 3 км пробежать. Ссылку дал потому что посчитал что это элементарные вещи и без файла все поймут что нужно
 
Цитата
Siroff написал: без файла все поймут что нужно
да все-то поняли. Только ответ картинкой Вас устроит?
Согласие есть продукт при полном непротивлении сторон.
 
Ну да, а помогающим вместо Вас файл создавать, данные вносить... Я понял, что нужно, показал Вам функции. Мало?
Опять же, в пику Вашему вопросу - трудно поиском воспользоваться? трудно почитать о предложенных фенкциях? Не сутки сидеть...
 
Цитата
Siroff написал: Как будто по ссылке пройти, 3 км пробежать.
не поверите но у не которых на файлообменники наложен запрет и хто его знает что за картинка у вас там
Лень двигатель прогресса, доказано!!!
 
И еще: через время ссылка будет недоступной, а тема останется для других. Так помогите же и Вы другим.
 
Только для вариантов с картинки
Код
=ЕСЛИ(ЕЧИСЛО(--СЖПРОБЕЛЫ(ЛЕВСИМВ(A1;1)));ЛЕВСИМВ(A1;ПОИСК(" ";A1)-1);ПРАВСИМВ(A1;ДЛСТР(A1)-ПОИСК(" ";A1)))
Изменено: Sanja - 10 Апр 2015 14:02:55
Согласие есть продукт при полном непротивлении сторон.
 
Цитата
Siroff написал: Как будто по ссылке пройти, 3 км пробежать.
Siroff, помощь кому нужна - Вам? Так создайте такую ситуацию, чтобы помогающим было максимально комфортно ВАМ помогать.
Страницы: 1
Читают тему (гостей: 1)