Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подсчет ячеек равных "ТО" при условии, условие: ячейка ниже через одну после каждого "ТО" не равна 0.
 
Подсчет ячеек равных "ТО" при условии, что ячейка ниже через одну после каждого "ТО" не равна 0. В прикрепленном файле: В ячейке А3 у меня подсчитывается сколько ячеек со значением "ТО" в диапазоне А9:А59. Мне нужно, чтобы сосчитало только те "ТО" у которых значение ячейки находящейся ниже через одну не равно 0. В данном примере должно быть посчитаны "ТО" находящиеся в ячейках A27 и А45. Помогите пожалуйста.  
 
Можно через формулу массива:
Код
{=СУММ((A15:A59="ТО")*(A17:A61<>""))}
Кому решение нужно - тот пример и рисует.
 
=СЧЁТЕСЛИМН(A15:A59;"ТО";A17:A61;">0")
 
Спасибо, дай бог вам здоровья.
Страницы: 1
Читают тему (гостей: 1)