Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Автоматическое изменение диапазона относительно заданных дат
 
Дорогие форумчане, помогите, спасите! Совсем мое начальство лютует, не дает старику, мне, покою!

Скажите, как сделать так, чтобы при выборе дат, автоматически изменялся диапазон суммирования?
Начальство хочет видеть в указываемом диапазоне!
Поиском пользовался. Не нашел
 
ManagerKrr, плохо искали, таких тем преизрядно. Формула примерно такая
Код
=СУММЕСЛИМН(D2:AG2;D1:AG1;">=" & C4;D1:AG1;"<=" & C5)


 
=СУММ(ИНДЕКС(D2:AG2;ПОИСКПОЗ(C4;D1:AG1;)):ИНДЕКС(D2:AG2;ПОИСКПОЗ(C5;D1:AG1;)))
 
Спасибо огромное.
Страницы: 1
Читают тему (гостей: 1)