Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Изменение направление данных в строке
 
Добрый день!

Подскажите пожалуйста, как я могу изменить направление строки.
Т.е. мне нужно строку 1 2 3 4 5 6 изменить на 6 5 4 3 2 1. Спасибо!
 
...
Код
Sub advokat()
MsgBox StrReverse("1 2 3 4 5 6")
End Sub
 
доп.столбцы
Изменено: Ёк-Мок - 14 Апр 2015 05:38:39
Конь, просто конь.
Удивление есть начало познания © Surprise me!
И да пребудет с нами сила ВПР.
 
Большое спасибо!!
 
Формула массива:
=СУММ(ПСТР(A1;СТРОКА(1:10);1)*10^(СТРОКА(1:10)-1))
Страницы: 1
Читают тему (гостей: 1)