Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Заполнить Балл при правильном ФИО
 
Подскажите, пожалуйста, как возможно в экселе выполнить такую задачу:
Есть столбец "ФИО", второй столбец "Балл". Необходимо заполнить Балл. 1 - если ФИО написано верно (в формате Фамилия Имя Отчество, т.е чтобы было всё с большой буквы и с пробелами), 0 - если не соответствует.
Спасибо!
Изменено: Oksana2311 - 16 Апр 2015 01:40:15
 
Как-то так
Код
=--СОВПАД(A1;ПРОПНАЧ(A1))

 
Формула для B1   =ЕСЛИ(ИЛИ(ЕОШИБКА(ПОИСК(" ";СЖПРОБЕЛЫ(A1);ПОИСК(" ";СЖПРОБЕЛЫ(A1);1)+1));НЕ(СОВПАД(ПРОПНАЧ(A1);A1)));0;1)
Изменено: TheBestOfTheBest - 15 Апр 2015 22:47:56
Неизлечимых болезней нет, есть неизлечимые люди.
 
Всем спасибо огромное!!!
Страницы: 1
Читают тему (гостей: 1)