Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
поиск данных по листам
 
добрый вечер.

прошу помочь в написании формулы, так чтобы при выборе из выпадающего списка название листа , подтягивались данные этого листа.
пример во вложении. например при выборе из выпадающего списка "МАГАЗИН 2" появлялись данные из листа "Магазин 2".

спасибо.
 
Как-то так
Код
=ИНДЕКС(ДВССЫЛ("'" & $F$2 & "'!C:C");ПОИСКПОЗ($B4;'Магазин 1'!B:B;0))



Страницы: 1
Читают тему (гостей: 1)