Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Удаление дубликатов и суммирование результатов, учитывая данные в ячейке
 
Доброго дня!
Хочу почистить базу данных склада.
Во время подготовке к инвентаризации, я выгружаю базу в excel, объединяю дубликаты и суммирую кол-о, но  
дело в том, что некоторые арт. имеют несколько разных ячеек хранения, а наглядно мне это не отобразить.
Может, кто с подобным сталкивался ? В прилагаемом файле я показываю, как в идеале должно было бы выгладить.New Microsoft Excel Worksheet (2).xlsx (10.94 КБ)  
 
Вариант с помощью встроенной функции Удалить дубликаты.
 
сводная таблица:
F1 творит чудеса
 
Господа, большое спасибо!
 
Уважаемый, gling начал применять формулу в работе, заметил, что при одинаковом Коде Ячеек в столбце Е, на различные арт. Запчастей столбика А формула - некорректна. Точнее с формулой все в порядке, только результат не тот, так как в примере не было подобной комбинации. Подскажите пожалуйста, как можно решить эту задачку.
 
Попробуйте использовать эту формулу
Код
=СУММЕСЛИМН(Пример!$C$3:$C$11;Пример!$E$3:$E$11;Лист1!E2;Пример!$A$3:$A$11;Лист1!A2)
Если не получится покажите файл с подобной комбинацией.
 
Выделил красным ...
 
Vishnya, а вы пробовали последнее предложенное решение gling,
Лень двигатель прогресса, доказано!!!
 
Прошу, прощения, с утра был невнимателен. Решение gling работает! Огонь!
Страницы: 1
Читают тему (гостей: 1)