Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Нужно формула для автомотического выборки данных и суммирование по несколькими условиями по строкам и столбцам
 
Здравствуйте,
Мне нужно ваша помощ по созданию формулы по автомотическому суммированию данных по несколькими условиями.
есть таблица с данными по отгрузки товара по регионам. Есть еще 2 таблицы которые берут данные из таблицы №1 и нужно формула для автоматического выборк и суммирование данных.
 
=СУММЕСЛИМН($F$3:$F$14;$D$3:$D$14;D18;$E$3:$E$14;E18;$C$3:$C$14;C1)+СУММЕСЛИМН($O$3:$O$14;$D$3:$D$14;D18;$E$3:$E$14;E18;$C$3:$C$14;C1)
Неизлечимых болезней нет, есть неизлечимые люди.
 
Спасибо за ответ но формула возврашает значение 0 и кроме того я бы хотель что бы формула автомотически определяла что сложить например Индекс + совпад + сумм то есть выделяете целый диапозон и формула суммирует из диапозона заданных критерий
Страницы: 1
Читают тему (гостей: 1)