Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
выбор последней даты по 2 двум критериям
 
Помогите создать формулу в которой выбирается наиболее поздняя дата по отдельно взятой операции. Формула "Если" будет точно, а вот что дальше сообразить не могу. Спасибо.
Изменено: Огай - 24 Апр 2015 10:53:03
 
файл в студию с описанием согласно файла.
 
Что то нормально не прикрепляется файл
 
Формула массива: {=МАКС(ЕСЛИ($A$16:$A$21=A6;$B$16:$B$21;0))}
 
Код
=ЕСЛИ(C6=E6;ПРОСМОТР(2;1/($A$16:$A$21=A6);$B$16:$B$21);D6)
 
Цитата
Михаил Лебедев написал:
Формула массива: {=МАКС(ЕСЛИ($A$16:$A$21=A6;$B$16:$B$21;0))}
Спасибо, правда не знаю как это работает.

Цитата
V написал:
Код
     ?        1      =ЕСЛИ(C6=E6;ПРОСМОТР(2;1/($A$16:$A$21=A6);$B$16:$B$21);D6)   
 
Благодарю, то что мне нужно.
 
Огай, кнопка цитирования не для ответа.
Исправьте сообщение.
Страницы: 1
Читают тему (гостей: 1)