Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
подтянуть данные по фамилии
 
Господа, помогите, нужно подтянуть данные по фамили, в одном файле Черныш И.О. а в другом Черныш Иван Олегович, впр не подходит как сделать?
 
подтянуть по первым 5 буквам
 
Цитата
Sashka_ написал: впр не подходит
докажите
Лень двигатель прогресса, доказано!!!
 
Sashka_ 12 сообщение, а файл прикреплять так и не научились?
 
пример
 
вот так ищет
Код
=ВПР(ЛЕВСИМВ(A2;ПОИСК(" ";A2)-1)&"*";Лист1!$A$2:$A$13;1;0)
Лень двигатель прогресса, доказано!!!
 
СПАСИБО!!!!
Страницы: 1
Читают тему (гостей: 1)