Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вместо формулы "0" пока не введу значения
 
Здравствуйте уважаемы Гуру. Подскажите пожалуйста.

Есть 4 ячейки. А1, А2, А3, А4
Формула в ячейке А3 (А1+А2+А4)
В ячейке А4 находится постоянное число, в А1 иА2 вводятся данные, в А3 выводится результат. Соответственно когда данные не вводятся (в А1, А2), то висит сумма из А4 в ячейке А3. Подскажите пожалуйста как сделать, чтобы когда данные не вводятся, то отображало там ноль. Понял что это делается вроде с формулой =Если, но не могу разобраться. Заранее спасибо!
 
Код
=ЕСЛИ(И(A1="";A2="");0;A1+A2+A4)
 
Спасибо огромное! Margarita
А если аналогично предыдущему, еще будет умножение добавлено
В ячейке А3 (А1+А2)*А8+А4
то я понимаю будет так?
Код
=ЕСЛИ(И(А1="";А2="");0;(А1+А2)*А8+А4
Изменено: Deok1982 - 1 Май 2015 21:53:37
Страницы: 1
Читают тему (гостей: 1)