Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск наименьшего приблизительного значения в стороке массива
 
Добрый день, задача такова: необходимо найти наименьшее приблизительное число строке массива. Дана температура в первом столбике ищется наименьшее приблизительное значение, далее по этой строке находится приблизительное наименьшее значение плотности.

Помогите пожалуйста с формулой поиска значения!!!
 
=ИНДЕКС(G2:R2;ПОИСКПОЗ(D2;ИНДЕКС(G4:R22;ПОИСКПОЗ(D3;F4:F22);)))
 
Или так
Код
=ИНДЕКС(ИНДЕКС(G4:R22;ПОИСКПОЗ(D3;F4:F22););ПОИСКПОЗ(D2;ИНДЕКС(G4:R22;ПОИСКПОЗ(D3;F4:F22););1))
 
Спасибо за помощь, замысловатая формула получилась=)
 
Да уж, что-то типа =A1 не подойдет :)
Страницы: 1
Читают тему (гостей: 1)
Наверх