Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как сравнить два диапозона на совпадение значений
 
  Добрый день!
Помогите сравнить два диапазона и выяснить какое значение есть в одном, но нет в другом. ЗАРАНЕЕ БОЛЬШОЕ СПАСИБО!!!  :*
 
Допустим выяснили, дальше что? Что с "выясненными" значениями делать?
А пока посмотрите ЭТО
Изменено: Sanja - 8 сен 2015 12:00:39
Согласие есть продукт при полном непротивлении сторон.
 
weaserq, здравия.
Есть в 1м, но нет во 2м:
=ЕСЛИ(ДЛСТР($A2);НЕ(ЕЧИСЛО(ПОИСКПОЗ($A2;$C:$C;0)));"")
Есть в 2м, но нет во 1м:
=ЕСЛИ(ДЛСТР($C2);НЕ(ЕЧИСЛО(ПОИСКПОЗ($C2;$A:$A;0)));"")
Смотрите там, где ИСТИНА.

Формула массива (ФМ) вводится Ctrl+Shift+Enter
Memento mori
 
может так
Страницы: 1
Читают тему (гостей: 1)
Наверх