Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вывод значений в ячейках в зависимости от выбранного значения из списка., Автоматическое отображение тех. данных оборудования в зависимости от модели котла.
 
Друзья, здравствуйте.

Помогите решить задачку, пожалуйста. Файл прилагаю. Нужно сделать так, чтобы при выборе модели котла и его мощности (лист 1) авоматически заполнялись поля с техническими данными (подтянутые с листа 2).

Не хватает знаний, к сожалению. Буду очень благодарен за помощь. Надеюсь, что такого вопроса не было. Просмотрел множество тем с примерами, не нашел ответа(
 
Для C5:
=ИНДЕКС(Лист2!$1:$1048576;ПОИСКПОЗ($B5;Лист2!$B:$B;0);ПОИСКПОЗ(C$3;Лист2!$2:$2;0))

Остальное по аналогии.

Формула массива (ФМ) вводится Ctrl+Shift+Enter
Memento mori
 
Дай Вам Бог здоровья!
Страницы: 1
Читают тему (гостей: 1)
Наверх