Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Связь выпадающих списков с данными в формуле
 
Можно ли сделать подобную вещь в экселе? Пока в голову приходит как вывернуться со связанными списками или огромные формулы на ЕСЛИ().
Суть следующая: есть несколько выпадающих списков, в зависимости от выбора в этом списке в формулу подставляется определенное число (если выбран А, то 1, если Б, то 2, если С то 3)
 
так можно
Код
=ВПР(A1;$F$1:$G$3;2;0)+ВПР(A2;$F$1:$G$3;2;0)+ВПР(A3;$F$1:$G$3;2;0)
Лень двигатель прогресса, доказано!!!
 
спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх