Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выбор варианта из последних цифр зачетки по таблице
 
Здравствуйте!
Помогите пожалуйста с таким вот вопросом.
Имеется таблица по которой необходимо выбрать вариант из последних цифр зачетки...
Как это реализовать? Массив? Или же все таки придется писать 24 условия ЕСЛИ ?

Файл таблицы есть ниже, там номера зачеток и таблица по которой выбирается вариант.
 
С таблицей подстановки
Согласие есть продукт при полном непротивлении сторон.
 
То же самое, но поиск не точного совпадения и  таблица меньше.
 
Почему не с ВПР?
=ВПР(--ПСТР(C2;7;1);$F$10:$N$12;ПОИСКПОЗ(--ПРАВСИМВ(C2);$F$9:$N$9))
 
Sanja, gling, спасибо большое! Это как раз то, что я искал... думал про массив но не знал как именно выбирать из столбца и строки искомое... )  
 
vikttur,спасибо, такого применения ВПР еще не видел.
Страницы: 1
Читают тему (гостей: 1)
Наверх